eXp INBND (previously Twilio) - Icons missing from active call / conference / 3-way call
Incident Report for eXp Service Status
Update
The icon to place a caller on Hold has been restored. We are aware that the option to disconnect a single participant from a conference call is missing and are working on a resolution
Posted May 02, 2024 - 18:48 UTC
Identified
We are aware of an issue where icons to place the caller on hold or disconnect the caller (Hold / Disconnect) are missing from under the incoming caller portrait. As soon as we have an update, a fix will be deployed.
Posted Apr 19, 2024 - 14:47 UTC
This incident affects: Core Applications (Shared - eXp INBND (VoIP)).