eXp INBND (previously Twilio) experiencing Warm Transfer issues
Incident Report for eXp Service Status
Resolved
This incident has been resolved.
Posted Apr 17, 2024 - 19:00 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 10, 2024 - 20:09 UTC
Identified
We are aware of an issue with warm transfers to the Accounting team. We are working on putting out an updated list of departments with functional warm transfer. Thanks for your patience!
Posted Apr 10, 2024 - 20:09 UTC
This incident affected: Core Applications (Shared - eXp INBND (VoIP)).