eXp INBND - Agent Extension Outage in State Call Tree
Incident Report for eXp Service Status
Resolved
This incident has been resolved.
Posted Apr 18, 2024 - 19:25 UTC
Investigating
We are aware of an issue affecting incoming callers to State residential and toll-free numbers. When dialing an agent's extension, the call is directed to eXpert Care Concierge. The workaround is to transfer calls manually for the time being. Thank you for your patience while we resolve this routing issue.
Posted Apr 12, 2024 - 15:19 UTC
This incident affected: Core Applications (Shared - eXp INBND (VoIP)).