[Synthetics] Health Check | trx.expaustralia.com.au is DOWN

Incident Report for eXp Service Status

Resolved

This incident has been resolved.
Posted Dec 15, 2025 - 09:02 UTC

Identified

[Synthetics] Health Check | trx.expaustralia.com.au is DOWN. We are currently working to resolve the issue.
Posted Dec 15, 2025 - 08:54 UTC